Patch #2858

pt-BR new translations

Added by Enderson Maia over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-02-27
Priority:NormalDue date:2009-03-01
Assignee:Azamat Hackimov% Done:

0%

Category:Translations
Target version:0.9.0

Description

I added new translations for Status (Situação) and Tickets (Tarefas).

You can follow my pt-BR branch at http://github.com/enderson/redmine/tree/pt-BR

The commit was http://github.com/enderson/redmine/commit/1892d532563ac3d085e35506e8cfb2005a26038a

The patch is attached.

0001-Translated-Tickt-Tarefa-and-Status-Situa-o.patch Magnifier (18 KB) Enderson Maia, 2009-02-27 20:56

pt-br.patch Magnifier - Complete diff based on revision r2534 (17.5 KB) Enderson Maia, 2009-02-27 22:34

History

#1 Updated by Enderson Maia over 8 years ago

New diff, with a typo fix.

Complete diff based on revision r2534

#2 Updated by Azamat Hackimov over 8 years ago

  • Due date set to 2009-03-01
  • Status changed from New to Closed
  • Assignee set to Azamat Hackimov
  • Target version set to 0.9.0

Commited, thank you.

#3 Updated by Alexandre da Silva over 8 years ago

Azamat Hackimov wrote:

Commited, thank you.

I saw that, Issue was re-translated to "Tarefa", this was a very long discussion some time ago, and I think that "Tarefa" (Task in English) is not the correct word. Issue is more like a proplem or unexpected behavior, it may be translated as "Chamado" for Companies, or Leave just as "Ticket", because "Ticket" is a well known word used in most of cases.

I am waiting thoughts about it.

#4 Updated by Enderson Maia over 8 years ago

Alexandre da Silva wrote:

Azamat Hackimov wrote:

Commited, thank you.

I saw that, Issue was re-translated to "Tarefa", this was a very long discussion some time ago, and I think that "Tarefa" (Task in English) is not the correct word. Issue is more like a proplem or unexpected behavior, it may be translated as "Chamado" for Companies, or Leave just as "Ticket", because "Ticket" is a well known word used in most of cases.

I am waiting thoughts about it.

"Tarefa" is good for me. :) Better than keep "Ticket" in english, or use "Problema", in the worst case use "Chamado".

#5 Updated by Marcello Henrique over 8 years ago

Enderson Maia wrote:

Alexandre da Silva wrote:

Azamat Hackimov wrote:

Commited, thank you.

I saw that, Issue was re-translated to "Tarefa", this was a very long discussion some time ago, and I think that "Tarefa" (Task in English) is not the correct word. Issue is more like a proplem or unexpected behavior, it may be translated as "Chamado" for Companies, or Leave just as "Ticket", because "Ticket" is a well known word used in most of cases.

I am waiting thoughts about it.

"Tarefa" is good for me. :) Better than keep "Ticket" in english, or use "Problema", in the worst case use "Chamado".

In this case, "Tarefa" is widely used in "Project Management" and in my humble opinion it sounds good.

#6 Updated by Alexandre da Silva over 8 years ago

Sorry about delay....

"Tarefa" sounds almost good for me... Marcello is right when say "widely used in `Project Management`"... but, Project management, is in fact, just one of the purposes of Redmine, it is essentialy a Bug/Issue Tracker or a Ticket Managment System.
I found some (little) discussion about it here: http://por.proz.com/kudoz/english_to_portuguese/computers:_software/1372809-issue.html

other snippet I found here:
" Tradução da palavra issue para o português:
s. e v. emissao, edicao, questao, saida, progenie, publicacao, acontecimento; emitir, publicar, editar, expedir, proceder, emanar"

in the last snippet the word "acontecimento" seems to be the most compatible with the scope of Redmine, but I think is not good too.

going along I found:
"s.m. Evento, o que acontece: acontecimento feliz. Sucesso, eventualidade, fato."
we can see some relation between issue and "evento" or "fato".

Trac people are using "Tíquete", in this case I prefer 'Ticket' in English... by the same reason the most Brazilian keyboards haven't theirs keys translated (Enter, Backspace, Shift, Caps Lock, Home, End, Pg Dn...)

Also available in: Atom PDF