Feature #29097

Migrate tickets from jira to redmine

Added by Sampath Kumar over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Importers
Target version:-
Resolution:Duplicate

Description

Hi I am new to redmine and we have installed it for cost effective purpose. Can any one help me out with the list of steps that should be followed for migrating the tickets from Atlassian JIra to Redmine.

Your help will be highly appreciated


Related issues

Duplicates Redmine - Feature #1385: Script for import from JIRA New 2008-06-05

History

#1 Updated by Sampath Kumar over 1 year ago

Hi.. Can anyone help me on this please

#2 Updated by Wim DePreter over 1 year ago

related to #1385

#3 Updated by Sampath Kumar over 1 year ago

Hi Wim,

Yeah I have went through that ticket and that was last updated 3 years ago and several versions have changes in both jira and redmine.. Will that process work for the current versions of jira and redmine.

#4 Updated by Go MAEDA over 1 year ago

#5 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Resolution set to Duplicate

Wim DePreter wrote:

related to #1385

Thank you for pointing it out. I am closing this issue as a duplicate of #1385.

#6 Updated by Sampath Kumar over 1 year ago

Wim,

Please confirm if that script is going to work with the current versions

Also available in: Atom PDF