Feature #29471

Allow for calling users by their username

Added by Kamil . 11 months ago. Updated 11 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

This is very popular function in modern tools (like GitHub, Slack, Jira, BitBucket...)
It should be possible to "call" the user by username (e.g. using @username syntax) in comments.
An suggestion box should be displayed while typing.
Called user should receive email notification and have his name highlighted in comment.


Related issues

Duplicates Redmine - Feature #13919: Mention user on comment/description using @user with auto... New

History

#1 Updated by Anonymous 11 months ago

aka mentions +1

#2 Updated by Kamil . 11 months ago

It seems that this is duplicate of #13919

#3 Updated by Go MAEDA 11 months ago

  • Duplicates Feature #13919: Mention user on comment/description using @user with autocomplete added

#4 Updated by Go MAEDA 11 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Kamil . wrote:

It seems that this is duplicate of #13919

Thank you for pointing it out.

Also available in: Atom PDF