Defect #3016

Multi line editor does not operate correctly in Google Chrome

Added by Vic Krawciw over 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:2009-03-19
Priority:HighDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Wont fix Affected version:

Description

If you edit a note in Chrome typed text appears to overwrite and not insert. However if you scroll right with the cursor key the 'overwritten' text reappears.

History

#1 Updated by Alexander J. Murmann over 10 years ago

Vic Krawciw wrote:

If you edit a note in Chrome typed text appears to overwrite and not insert. However if you scroll right with the cursor key the 'overwritten' text reappears.

I just tried to reproduce this error and was not able to. However I am very new to Redmine and it might therefore have been my failure.
Can you maybe give more details?

#2 Updated by Vic Krawciw over 10 years ago

It only appears to happen when you click the pencil icon next to an existing history note in order to edit the existing item. This opens up a kind of cut down editor for the item without the tool bar icons above it. Like I say only seems to happen in Chrome. Firefox & explorer are OK.

#3 Updated by Alexander J. Murmann over 10 years ago

Ok, I earlier tried it just with some text in the multi line editor. Now I tried it with a note under history and can confirm the bug.

#4 Updated by Alexander J. Murmann over 10 years ago

  • Status changed from New to Resolved

I did some research on this and it turns out to be a known bug in Google Chrome and also occurs on other pages.
Here is the discussion at Google: http://www.google.com/support/forum/p/Chrome/thread?tid=47519a2ff2602fbf&hl=en
I also tested this on a phpBB installation and it has the same behavior when editing.

So I guess this is resolved.

#5 Updated by Jean-Philippe Lang almost 10 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Wont fix

Also available in: Atom PDF