Feature #3037

Ability to filter updates in issue history

Added by Paul Quirk about 9 years ago. Updated over 6 years ago.

Status:ClosedStart date:2009-03-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Often where we have multiple user types accessing our system, e.g. programmers, testers, business users, we'd like to hide certain items in their view of issue history. Typically this applies to Business Users who don't want to see programmer's updates. A way to flag an update with some type of category or similar, then allow filtering based on role would be good.


Related issues

Duplicated by Redmine - Feature #4440: Categorize and Filter Issue Updates Closed 2009-12-18
Duplicates Redmine - Feature #1554: Private comments in tickets Closed 2008-06-30

History

#1 Updated by Mathieu Villemont over 6 years ago

That would be very helpful.

#2 Updated by Etienne Massip over 6 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1554.

Also available in: Atom PDF