Patch #31697

Show closed date in a tooltip if the issue is closed

Added by Mizuki ISHIKAWA about 1 month ago. Updated 16 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Go MAEDA% Done:

0%

Category:UI
Target version:4.1.0

Description

I think it is useful if the tooltip contains the closed_on of the issue.
This patch displays closed_on next to the status when issue.closed? is true.

tooltip.png (43 KB) Mizuki ISHIKAWA, 2019-07-09 08:41

add_issue_close_date_to_tooltip.patch Magnifier (1 KB) Mizuki ISHIKAWA, 2019-07-09 08:42

Associated revisions

Revision 18337
Added by Go MAEDA 16 days ago

Add closed_on to the tooltip if the issue is closed (#31697).

Patch by Mizuki ISHIKAWA.

History

#1 Updated by Go MAEDA 26 days ago

  • Target version set to 4.1.0

Setting the target version to 4.1.0.

#2 Updated by Go MAEDA 16 days ago

  • Subject changed from Add closed_on to the tooltip if the issue is closed to Show closed date in a tooltip if the issue is closed
  • Status changed from New to Closed
  • Assignee set to Go MAEDA

Committed the patch. Thank you for your contribution.

Also available in: Atom PDF