Defect #31717

Servidor de correo no está configurado

Added by Alejandro Mercado about 1 month ago. Updated 21 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Invalid Affected version:3.2.1

Description

Estimados, en la solapa Administración / Configuración / Notificaciones por Correo, nos aparece el error:
Las notificaciones están desactivadas porque el servidor de correo no está configurado.
Configure el servidor de SMTP en /etc/redmine/<instance>/configuration.yml y reinicie la aplicación para activar los cambios.

History

#1 Updated by Marius BALTEANU about 1 month ago

  • Status changed from New to Closed
  • Private changed from No to Yes
  • Resolution set to Invalid

Please post in English and please see submissions before.

#2 Updated by Marius BALTEANU about 1 month ago

  • Private changed from Yes to No

#3 Updated by Alejandro Mercado about 1 month ago

Dear, in the tab Administration / Configuration / Notifications by Mail, the error appears:
Notifications are disabled because the mail server is not configured.
Configure the SMTP server in /etc/redmine/<instance>/configuration.yml and restart the application to activate the changes.

I can go one step by step, because I have seen many forums and I can not find the solution

#4 Updated by Alejandro Mercado about 1 month ago

  • Status changed from Closed to Reopened

Dear, in the tab Administration / Configuration / Notifications by Mail, the error appears:
Notifications are disabled because the mail server is not configured.
Configure the SMTP server in /etc/redmine/<instance>/configuration.yml and restart the application to activate the changes.

I can go one step by step, because I have seen many forums and I can not find the solution

#5 Updated by Go MAEDA 21 days ago

  • Status changed from Reopened to Closed

You see the error because you have not completed SMTP settings in configuration.yml This is the expected behavior.

Please use forums for questions. Reading How to request help may be helpful for you.

Also available in: Atom PDF