Defect #3225

application#index (ActionController::NotImplemented) "Only requests are allowed."

Added by Alessandro Hecht over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-04-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:

Description

About your application's environment
Ruby version 1.8.6 (i686-linux)
RubyGems version 1.3.1
Rails version 2.2.2
Active Record version 2.2.2
Action Pack version 2.2.2
Active Resource version 2.2.2
Action Mailer version 2.2.2
Active Support version 2.2.2
Application root /var/www/redmine
Environment development
Database adapter mysql
Database schema version 20090318181151

URL: http://redmine.rubyforge.org/svn/trunk
Repository Root: http://redmine.rubyforge.org/svn
Repository UUID: e93f8b46-1217-0410-a6f0-8f06a7374b81
Revision: 2669

error_1.txt Magnifier (6.21 KB) Alessandro Hecht, 2009-04-23 13:40

History

#1 Updated by Jean-Philippe Lang over 8 years ago

Please, describe how to reproduce because I don't see any Redmine code involved in your stack trace.

#2 Updated by Alessandro Hecht over 8 years ago

Yes, I'm sorry...
Please invalid ticket.

#3 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Also available in: Atom PDF