Feature #3318

"Issue tracking" on project basis

Added by Michael Litton over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-05-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

What to display in the issue lists are today configured by globally. It would be great to have this per project since different projects will display different things. Especially when it comes to custom fields.


Related issues

Duplicated by Redmine - Feature #3967: Ability to define default columns to display based on pro... Reopened 2009-10-04

History

#1 Updated by Mischa The Evil over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of issue #2022, which itself is more-generally related to issue #1853, and #3318...

Please try to search if an existing issue already covers your request/bug before opening a new one... :)

Also available in: Atom PDF