Feature #3325

Roadmap and Issues without version

Added by Zarooba Rozruba over 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2009-05-08
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

We really like a gauge that displays status of tickets per version.

Not all systems have versions, not all tickets are assigned a version.

If: there are multiple versions in a project
show one extra bar (?last or first?) for all tickets without version

If: there are no versions in a project
show roadmap like bar on project overview

A visual bar of project completion is a great project status indicator. Not seeing it when there is no version (per project or on a ticket) makes harder to know how much work in project is left.


Related issues

Duplicates Redmine - Feature #1869: "Unscheduled" version on roadmap Closed 2008-09-08

History

#1 Updated by Mischa The Evil over 8 years ago

  • Status changed from New to Resolved
  • Resolution set to Duplicate

Duplicate of issue #1869. I think only the visual bar feature for projects/tickets(?) etc. is something new (check the available plugins to see if there's something which fits your needs already or open a new issue for the idea). Can you confirm?
Resolved the issue for now...

Regards,

Mischa.

#2 Updated by Mischa The Evil almost 8 years ago

  • Status changed from Resolved to Closed

No feedback. Closed as a duplicate of #1869.

Also available in: Atom PDF