Feature #3383

one user in various roles for the same project

Added by Rodrigo Guerrero over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-05-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

For example for Project 1:

User 1: Project Manager
User 1: Developer

In the report add the option role. With this show the hours used in the distinct roles.

Thanks


Related issues

Related to Redmine - Feature #706: Users could have multiple roles Closed 2008-02-21

History

#1 Updated by Mischa The Evil over 8 years ago

  • Category deleted (Projects)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #706, which is implemented already in the trunk in r2726.

Also available in: Atom PDF