Defect #3402

Copy project doesn't copy versions, categories or relations

Added by Thomas Pihl over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-05-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate Affected version:

Description

One of the big advantages with template projects is to stamp out versions and categories.

I understand that relations might be a lot harder so i'd guess that need some more thoughts, but would be useful as well.


Related issues

Related to Redmine - Feature #3367: Copy versions/custom fields/wiki when copying a project Closed 2009-05-15

History

#1 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Marked as duplicate of #3367.

Also available in: Atom PDF