Defect #3459

target version on copy project

Added by Felipe Campo over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-06-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate Affected version:

Description

When a project is copies and the base project has issues assigned to a specific target version in the new project are related to the base project target version.
The new target version is not created neither the copied issues are reagides or desassigned


Related issues

Duplicates Redmine - Feature #3367: Copy versions/custom fields/wiki when copying a project Closed 2009-05-15

History

#1 Updated by Eric Davis over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #3367

Also available in: Atom PDF