Feature #3474

Make date range in module Activity selectable through user

Added by Jens Goldhammer over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-06-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

The activity module shows per default only the last days and I navigate to the days before... It is ok, but not really useful for someone who was in holiday and only wants to see what happens in the time he was absent.

Trac provides the possibility to select the date range for which the items should be shown. Please look at the screenshot

trac_activity_box.png - Trac activity date range box (4.08 KB) Jens Goldhammer, 2009-06-10 10:40


Related issues

Duplicates Redmine - Feature #1422: Date selection for Activity Page New 2008-06-10

History

#1 Updated by Mischa The Evil over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of issue #1422.

Also available in: Atom PDF