Feature #3481

Allow tracker to projects assignment on tracker creation

Added by Barbara Post over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-06-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Using Redmine 0.8.

When creating a new tracker, it would nice to have a "for all projects" checkbox.

I ask for this because I did the following :
- setup the workflow for a tracker
- deleted and recreated all the other trackers, indicating them to copy the first tracker workflow.

This saved some editing but then I had to go to every project and associate the trackers to the projects.


Related issues

Duplicates Redmine - Feature #2578: Add ability to select projects to add tracker for Closed 2009-01-25

History

#1 Updated by Barbara Post over 8 years ago

Using Redmine 0.8.4, sorry for the confusion.

#2 Updated by Mischa The Evil over 8 years ago

  • Category deleted (Administration)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of issue #2578. This is already implemented in the current Redmine trunk (r2335) which will eventually be included in a release of Redmine 0.9.0.

Also available in: Atom PDF