Defect #3536

Case sensitivity in Issue filtering

Added by Robert Gonzalez over 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-06-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:0.8.5
Resolution:Fixed Affected version:0.8.4

Description

"Fee" vs "fee" returns mutually exclusive results. It happens with the subject field, it probably happens with other text fields as well.


Related issues

Related to Redmine - Defect #20438: Subject filter doesn't work with non ASCII uppercase symbols Closed

Associated revisions

Revision 2796
Added by Jean-Philippe Lang over 8 years ago

Fixed: case sensitivity in issue subject filtering (#3536).

History

#1 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from New to Resolved
  • Target version set to 0.8.5
  • Resolution set to Fixed

Fixed in r2796.

#2 Updated by Steve Diver over 8 years ago

While the resolution for this issue shows as fixed, the issue is still open in the roadmap. Is this correct?

#3 Updated by Mischa The Evil over 8 years ago

Steve Diver wrote:

While the resolution for this issue shows as fixed, the issue is still open in the roadmap. Is this correct?

Yes, it is. Jean-Philippe has implemented a solution for the defect in the source:/trunk in r2796 but since it's something which is planned to be back-ported to the source:/branches/0.8-stable branch (to be included in 0.8.5) it's set to status "resolved" so it's easy to be traced when 0.8.5 is going to be completed.

#4 Updated by Jean-Philippe Lang about 8 years ago

  • Status changed from Resolved to Closed

Merged in 0.8-stable in r2882.

#5 Updated by Toshi MARUYAMA about 2 years ago

  • Related to Defect #20438: Subject filter doesn't work with non ASCII uppercase symbols added

Also available in: Atom PDF