Feature #3562

Show new comments and changes by marking the issue as unread (font-weight: bold)

Added by Maurice Maurice over 8 years ago. Updated over 5 years ago.

Status:ClosedStart date:2009-06-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

I'm using redmine in production environment for a few days now and it's quite impressive! Good work!

What I think is definitely missing is a possibility to show all issues having unread comments or all issues which have changed in one way or another (i.e. new attachments, category changes).

I think one could easily store a "last viewed date" per issue and user and mark all issues as unread which have an updated date which is greated than the last viewed date.


Related issues

Duplicates Redmine - Feature #2677: Show "unread" items in the issue list New 2009-02-05

History

#1 Updated by Maurice Maurice over 8 years ago

This feature is more or less a duplicate of #2677

#2 Updated by Olivier Jacquet over 8 years ago

Is related to #3509 as well.

#3 Updated by Jean-Philippe Lang almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF