Feature #3617

Selecting wiki page parent from a list

Added by Basil Gren over 8 years ago. Updated about 7 years ago.

Status:ClosedStart date:2009-07-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

It would be gereat to have opportunity to select a parent for wiki page from the list of existing wiki-pages instead of typing a title of desired parent page. In any case setting parent to a non-existant page is restricted, and it's so easy to forget or misspell title of parent page you want to use.


Related issues

Duplicates Redmine - Feature #5136: Parent select on Wiki rename page Closed 2010-03-20

History

#1 Updated by Jean-Baptiste Barth about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing it as duplicate of #5136.

Also available in: Atom PDF