Feature #3639

Number Forum Comments

Added by Anonymous over 8 years ago. Updated over 5 years ago.

Status:ClosedStart date:2009-07-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Issue comments have anchors for each comment like:

<a href="#note-1">#1</a>

I'd like the same to be displayed for forum comments.


Related issues

Duplicates Redmine - Feature #3587: Change reply subject to be a link to the reply itself Closed 2009-07-05

History

#1 Updated by Mischa The Evil over 8 years ago

  • Resolution set to Duplicate

Duplicate of closed issue #3587 which is resolved by revision r2815 (and will be released in Redmine 0.9.0).

#2 Updated by Mischa The Evil over 8 years ago

  • Category deleted (UI)
  • Status changed from New to Closed
  • Priority changed from Low to Normal

Also available in: Atom PDF