Feature #3641

Display filters for custom queries

Added by Gregor Bader over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-07-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

If you select a custom query the filters are not displayed. It would be very helpful if the filters get displayed to make slight variations to that query. So the custom query only predefines the filter set.


Related issues

Duplicates Redmine - Feature #2883: custom reports based on query Closed 2009-03-02

History

#1 Updated by Benjamin Baroukh over 8 years ago

+1

#2 Updated by Mischa The Evil over 8 years ago

  • Category deleted (Issues)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #2883.

Also available in: Atom PDF