Feature #3669

Wiki page size too small

Added by Yuri Astrakhan over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-07-24
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Database
Target version:-
Resolution:Duplicate

Description

Please increase the limit of the wiki pages to be > 64KB. I had to manually modify the database structure to be MIDBLOB instead of BLOB, and it seemed everything was working fine (MySql 5.4).


Related issues

Duplicates Redmine - Defect #1071: Wiki/News/Documents truncate contents to 64K in MYSQL Closed 2008-04-17

History

#1 Updated by Mischa The Evil over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as being a duplicate of #1071 (which is patched (partly?) in issue #1404).

Also available in: Atom PDF