Feature #3736

Adding Label to Custom Fields

Added by Metin Doslu about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-08-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be very nice to add a label entity to custom fields selection, so by using labels we can group custom fields in project.


Related issues

Duplicates Redmine - Feature #2389: Standard and custom issue fields should have a descriptio... New 2008-12-23

History

#1 Updated by Mischa The Evil about 8 years ago

  • Category deleted (Custom fields)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #2389.

Also available in: Atom PDF