Feature #3737

Enabling to Remove Default Fields in New Project Creation

Added by Metin Doslu about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-08-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

When we are creating new projects, we can add custom fields, but we are not allowed to remove default ones. It would be very nice to remove default fields...


Related issues

Duplicates Redmine - Feature #1091: Disabling default ticket fields per tracker Closed 2008-04-23

History

#1 Updated by Mischa The Evil about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #1091.

Also available in: Atom PDF