Feature #3857

Advanced E-mail Notifications

Added by Erica Gallindo about 8 years ago. Updated over 3 years ago.

Status:ClosedStart date:2009-09-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Related issues

Duplicates Redmine - Feature #8241: Advanced notification: per user, per project configurable... New 2011-04-28

History

#1 Updated by Erica Gallindo about 8 years ago

I'd like to have the possibility to choose the e-mail notification in a more detailed way. Today, we can choose receive e-mails when a issue is updated. However, there are some kinds of issue updated that I ḿ not interest in. For example, I may be interested to be notified only when a issue has been closed.

#2 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to Email notifications

#3 Updated by Terence Mill over 5 years ago

dupe of #8241

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Feature #8241: Advanced notification: per user, per project configurable schedule, event filter and notification format added

Also available in: Atom PDF