Feature #3883

ability turn off all email notifications

Added by Lucas Panjer about 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:2009-09-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be useful for individual users to be able to totally turn off email notifications.


Related issues

Duplicates Redmine - Feature #1935: An option to completely disable email notifications Closed 2008-09-23

History

#1 Updated by Thomas Pihl about 10 years ago

Perhaps with the exception of password reset emails?

#2 Updated by Lucas Panjer about 10 years ago

Yes, definitely.

I was thinking that the user should have an additional option of "No notifications" in the Email Notifications section on the My Account page. This would suppress issue and other event notifications, but not administrative emails such as password resets.

#5 Updated by Mischa The Evil almost 10 years ago

  • Category deleted (Email notifications)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Tadeusz Zimirski wrote:

Duplicate of An option to completely disable email notifications

Thanks! Closed as a duplicate of issue #1935.

Also available in: Atom PDF