Feature #4034

apply the filter on issues by pressing Return key

Added by Artem K. about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-10-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:

Description

Is it possible to apply ussue's filter by pressing a Return key on keyboard after type smth in filter's fields? Like search...
Something like add "submit" action for "on Rreturn pressed" event for all filter's fields

/excuse me english


Related issues

Duplicates Redmine - Patch #2285: issue-refinement: pressing enter should result to an "apply" Closed

History

#1 Updated by jason axelson about 8 years ago

+1

I would also like to see this. Having to click apply after adding a search parameter is annoying.

#2 Updated by Mischa The Evil about 8 years ago

  • Category deleted (UI)
  • Status changed from New to Closed

Closed as a duplicate of patch #2285.

#3 Updated by Mischa The Evil about 8 years ago

  • Tracker changed from Patch to Feature

Also available in: Atom PDF