Feature #4116

Automatic status propagation

Added by Will Bike almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2009-10-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Redmine is great, we had an idea on how to make it greater by automating some status propagations. Two easy examples are from a "New" status to an "Assigned" status when someone assigns themselves to a task. And propagating to a Closed status when someone sets a task to 100% Done. Perhaps this could be configurable to in the Issue Statuses settings to associate a field value (like non-blank or equal to 100%) with each status.


Related issues

Duplicates Redmine - Feature #952: Update % to be programatic not arbitrary New 2008-03-29

History

#1 Updated by Eric Davis almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #952. See note 10 for the proposal.

Also available in: Atom PDF