Feature #4159

Make Issue categories to be inherited with the project

Added by Nikita Pustovoytov almost 8 years ago. Updated about 7 years ago.

Status:ClosedStart date:2009-11-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It seems to me that it is reasonable for a subproject to have by default all the categories the parent project have.
It may have more categories then the parent has but parent's categories should also be listed.


Related issues

Duplicates Redmine - Feature #5358: Share Issues Categories for sub-projects New 2010-04-20

History

#1 Updated by Frédéric Ménez almost 8 years ago

+1

#2 Updated by Eric Davis almost 8 years ago

  • Subject changed from Make categories to be inherited with the project to Make Issue categories to be inherited with the project
  • Category changed from Projects to Issues

#3 Updated by Aurélien LAJOIE over 7 years ago

For me the comportment for categories should be like for version #465

#4 Updated by Holger Just about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #5358.

Also available in: Atom PDF