Patch #4181

Alternate theme : password fields should have the same style as text fields

Added by Jean-Baptiste Barth almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2009-11-08
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-

Description

Sorry for this proposal, there's no "very very low" priority.. But login page is much nicer with that.

ui_alternate_password_fields.diff Magnifier (973 Bytes) Jean-Baptiste Barth, 2009-11-08 22:47


Related issues

Duplicates Redmine - Patch #3845: Appyed textfield style to password fields Closed 2009-09-10

History

#1 Updated by Eric Davis almost 8 years ago

  • Status changed from New to Closed

Duplicate of #3845, including an almost identical patch. Thanks for reporting this though.

Also available in: Atom PDF