Defect #4271

Wiki links in <pre> should not interpreted

Added by Kamil . almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2009-11-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

I think, that such syntax should result in verbatim output and should not be interpreted:

[[WikiSite/WikiSubSite|This should not be formatted]]

[[ThisShouldNotBeFormatteed]]

Am I wrong?

Regards


Related issues

Duplicates Redmine - Defect #1288: Unable to past escaped wiki syntax in an issue description Closed 2008-05-22

History

#1 Updated by Mischa The Evil almost 8 years ago

  • Status changed from New to Closed
  • Affected version (unused) deleted (0.8.5)
  • Resolution set to Duplicate
  • Affected version deleted (0.8.5)

Closed as a duplicate of #1288.

Also available in: Atom PDF