Feature #4290

Add filter by project when viewing all issues.

Added by Luke Hoersten almost 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-11-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

http://www.redmine.org/issues

For some reason you can't filter by project even though it's clearly a field.


Related issues

Duplicates Redmine - Feature #1963: Ability to filter issues by project Closed

History

#1 Updated by Jean-Philippe Lang almost 10 years ago

  • Subject changed from Can't filter by project when viewing all issues. to Add filter by project when viewing all issues.

#2 Updated by Jean-Philippe Lang almost 10 years ago

  • Tracker changed from Defect to Feature

#3 Updated by Nick Fitzgerald over 9 years ago

+1
This would be nice to have. We have projects that are "on hold" and we would like to create a custom query so we can exclude them when looking at our workload.

#4 Updated by Felix Schäfer over 9 years ago

I was looking for just that yesterday, as a means to single out just the issues of the project as opposed to those of subprojects. I think this is a must-have in a context where you will possibly have lots of tickets from subprojects in the issue list, though it would be sensible to only show the filter if the project has subprojects visible for the user and only show those projects as filter options.

#5 Updated by Anonymous over 9 years ago

Isn't this a duplicate of #1963 ?

I agree this would be a useful feature.

#6 Updated by Felix Schäfer over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Matt C wrote:

Isn't this a duplicate of #1963 ?

As far as I can tell it is. Please continue any needed discussion on that ticket, thanks.

Also available in: Atom PDF