Feature #4342

Option of forcing user to change password at first login

Added by Kamil . about 8 years ago. Updated over 6 years ago.

Status:ClosedStart date:2009-12-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

Administrator should be able to enable an option of forcing user to change password at first login.
It is very helpful if you create accounts for users (with default password).


Related issues

Duplicates Redmine - Feature #1391: Ability to force user to change password Closed 2008-06-06

History

#1 Updated by Jean-Philippe Lang about 8 years ago

  • Category set to Accounts / authentication

#2 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1391.

Also available in: Atom PDF