Feature #4350

Multiple roles per user per project

Added by Jaco Vermeulen about 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:2009-12-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It should be possible to assign multiple roles per user per project, since users can for example be both manager and developer for a project.


Related issues

Duplicates Redmine - Feature #706: Users could have multiple roles Closed 2008-02-21

History

#1 Updated by Felix Schäfer about 8 years ago

I suppose you have 0.8.7 installed? This possibility exists in current trunk, so it should be available in 0.9, I think you'll have to wait until then.

#2 Updated by Mischa The Evil about 8 years ago

  • Category deleted (Administration)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Felix Schäfer wrote:

... This possibility exists in current trunk, so it should be available in 0.9 ...

It will be included in Redmine 0.9.0 indeed.

Closed this issue as a duplicate of #706.

Also available in: Atom PDF