Defect #4597

Display weirdness in users/show.rhtml in gravatars are enabled

Added by Holger Just almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2010-01-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:

Description

On the Users site, the right column's top is just below the bottom of the left column (albeit on the right site) if Gravatars are enabled. This is caused by the icon that forces the left column a bit to the right such that the intended split is not in the center of the page anymore.

This is fixed by inserting a style="clear:both" on the splitcontentleft div, as done by the appended patch.

display_fix.patch Magnifier (498 Bytes) Holger Just, 2010-01-18 00:06


Related issues

Duplicates Redmine - Defect #5008: Gravatar breaks layout of "logged in" page Closed 2010-03-08

History

#1 Updated by Holger Just almost 8 years ago

  • Status changed from New to Resolved

Please close me as I am a duplicate of #5008. :)

#2 Updated by Felix Schäfer almost 8 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF