Defect #4634

Wrong link in Help

Added by Bruno Prado over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-01-22
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

The link http://hobix.com/textile/, found in pages lib/redcloth3.rb and public/help/wiki_syntax_detailed.html points to nowhere. The correct location is http://redcloth.org/hobix.com/textile/.


Related issues

Related to Redmine - Defect #3812: Link to Textile website invalid Closed 2009-09-03

History

#1 Updated by Holger Just over 7 years ago

Duplicate of #3812

#2 Updated by Felix Schäfer over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF