Feature #4667

Ability to link to a revision in a subprojects repository

Added by Martin Lindhe almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2010-01-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:

Description

Description:
RedmineTextFormatting explains how to link to a specific revision number such as r123

But lets say you have a complex setup with a top level project containing several subprojects, and you want to link to a specific revision in a repository that is not attached to the same project as the wiki text you are editing (or rather a issue text)

Resolution:
If this feature exist, it should be documented in RedmineTextFormatting. If it does not exist, this is a feature request.

For example by using the project identifier (Project Settings->Information->Identifier) in combination with the revision, such as identifier:r123


Related issues

Duplicates Redmine - Feature #4052: Cross-project redmine links with alternate link text for ... New 2009-10-19

History

#1 Updated by Kevin Bosman almost 8 years ago

I believe the patch in #4052 is what you are looking for?

#2 Updated by Martin Lindhe almost 8 years ago

Kevin Bosman wrote:

I believe the patch in #4052 is what you are looking for?

Yes indeed!
It seems i failed to follow proper bug reporting procedures, sorry for the noise.
Thanks for pointing me in the right direction

#3 Updated by Martin Lindhe almost 8 years ago

  • Status changed from New to Resolved

Changed status to Resolved since this is a duplicate of existing issue

#4 Updated by Felix Schäfer almost 8 years ago

  • Status changed from Resolved to Closed

#4052 is a tad broader than this issue here, but as everyone seems to agree that it's a duplicate, I'll just close this one.

#5 Updated by Go MAEDA over 2 years ago

#6 Updated by Go MAEDA over 2 years ago

  • Duplicated by deleted (Feature #17961: permissions for copy project)

Also available in: Atom PDF