Patch #4869

Redmine doesn't support ruby 1.9's radio buttons

Added by Wayne Leroux over 7 years ago. Updated over 5 years ago.

Status:ClosedStart date:2010-02-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Ruby support
Target version:-

Description

The radio_button doesn't work when using Ruby 1.9 due to field_helpers attribute being non-string.

The patch is pretty straight-forward...

This bug crashes the settings tab when using the redmine_code_review plugin.

tabular_form_builder.patch Magnifier (592 Bytes) Wayne Leroux, 2010-02-18 01:18


Related issues

Blocks Redmine - Feature #4050: Ruby 1.9 support Closed 2009-10-18

History

#1 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed

This was committed in r7928.

Also available in: Atom PDF