Feature #4875

Option to disable textile on commit messages

Added by Prof. Dr. YoMan over 7 years ago. Updated 9 months ago.

Status:ClosedStart date:2010-02-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

If I commit into an svn-rep with the commit message "* Important, remember this!", it will get formated as list (by textile) when viewing in repository view in redmine.

I guess this is not expected.

Textile rendering should be off in repository view.


Related issues

Duplicates Redmine - Feature #22758: Make text formatting of commit messages optional Closed

History

#1 Updated by Felix Schäfer over 7 years ago

  • Category set to UI

As far as I know this is by design. A global and/or local switch could be implemented for this though, but I think Eric or Jean-Philippe will clarify the situation :-)

#2 Updated by Jean-Philippe Lang over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

This is the desired behaviour. See #338.

#3 Updated by Prof. Dr. YoMan over 7 years ago

  • Assignee set to Jean-Philippe Lang

A global and/or local switch could be implemented for this though

Not desired?

#4 Updated by Jean-Philippe Lang over 7 years ago

  • Tracker changed from Defect to Feature
  • Subject changed from Commit log messages are rendered with textile in repository view to Option to disable textile on commit messages
  • Category changed from UI to Text formatting
  • Status changed from Closed to New
  • Resolution deleted (Invalid)

Desirable but not a defect.

#5 Updated by Go MAEDA 9 months ago

  • Duplicates Feature #22758: Make text formatting of commit messages optional added

#6 Updated by Go MAEDA 9 months ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

The option to disable text formatting of commit messages has been implemented by #22758 for upcoming Redmine 3.4.0.

Also available in: Atom PDF