Defect #5351

View /account/show/id-user on Redmine 0.9.2

Added by Marcos Steckert Pessoa over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-04-19
Priority:NormalDue date:2010-04-21
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Wont fix Affected version:0.9.2

Description

Hello,
I used the redmine 0.8.2 but the redmine has updated to version 0.9.2. My problem is that i can't see the page ".../account/show/id-user" when i click on member in the projects. Now I see the link .../users/id-user and error 500.

I hope that yours can help me.
I'm a new member and don't know if is correct put my doubts here.

Tks !!
Sorry for my mistakes.


Related issues

Duplicates Redmine - Feature #3720: account/show/:user_id should not be accessible for other ... Closed 2009-08-07
Duplicates Redmine - Defect #4129: Anonymous users can get all user's information Closed 2009-10-28

History

#1 Updated by Felix Schäfer over 7 years ago

IIRC this is a new privacy feature that will only show users that are in a project you are in too, and members that are in a public project.

#2 Updated by Eric Davis over 7 years ago

  • Status changed from New to Closed
  • Assignee deleted (Eric Davis)
  • Resolution set to Wont fix

This is the intended behavior and was added in r2986 for #3720 and #4129.

Also available in: Atom PDF