Feature #5361

Next / previous issue feature

Added by Aron Rotteveel over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-04-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

It would be nice to have the ability to simply click "next/previous" issue when viewing an issue. Clicking this link would navigate to the next ticket (based on creation date) in the current project.


Related issues

Duplicates Redmine - Feature #2850: Add next/previous navigation to issue Closed 2009-02-26

History

#1 Updated by Holger Just over 7 years ago

Duplicate of #2850

#2 Updated by Eric Davis over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF