Feature #5405

change Emission mail address to the operating user

Added by Antoine Beaupré over 9 years ago. Updated 10 months ago.

Status:ClosedStart date:2010-04-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Right now, all email coming from redmine appears to come from the Emission mail address which is good, but not complete. A good thing would be to change the "From" to include details about "who" made the change. So instead of just having:

From:

we could have:

From: User Joe <>

... so that at a quick glance in our email clients, we would see who did the change in RT.


Related issues

Related to Redmine - Patch #247: Notification mail sender is the author and includes proje... New
Related to Redmine - Feature #5643: Add X-Redmine-Sender header to email notifications Closed 2010-06-05
Duplicates Redmine - Feature #241: Mailer sender is set as event initiator Closed

History

#1 Updated by Lucy Yevseyeva over 7 years ago

+100500

#2 Updated by Go MAEDA over 2 years ago

Redmine Mail From plugin may be useful to you.
https://github.com/taqueci/redmine_mail_from

#3 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #241.

#4 Updated by Go MAEDA 10 months ago

  • Duplicates Feature #241: Mailer sender is set as event initiator added

Also available in: Atom PDF