Feature #5523

Multi language custom field

Added by Bas Groenendijk over 7 years ago. Updated 28 days ago.

Status:ClosedStart date:2010-05-13
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

The "Custom fields" Name field can only be filled with one name and thus in one language.

It would be nice to be able to specify multiple name values for different languages.
So that the correct language value will be used based on the user profile


Related issues

Duplicates Redmine - Feature #4886: Name of custom fields should be multilingual New

History

#1 Updated by Ez Dakit over 7 years ago

I agree. A must have.

Redmine deserves to be completely multilanguage

#2 Updated by yannick quenec'hdu over 7 years ago

+1

#3 Updated by Light Kong over 7 years ago

+1

#4 Updated by Siegfried Vogel almost 7 years ago

+1
Important for all installations with users in a multi-language environment.

#5 Updated by Olivier Houdas about 4 years ago

+1

#6 Updated by Toshi MARUYAMA about 4 years ago

  • Related to Feature #4886: Name of custom fields should be multilingual added

#7 Updated by Lennart Nordgreen about 4 years ago

1+

#8 Updated by Thierry Brochu almost 4 years ago

1+

#9 Updated by David Tremblay almost 4 years ago

indeed +1

#10 Updated by Agustí Rivero almost 4 years ago

+1

#11 Updated by Anonymous almost 4 years ago

+10086

#12 Updated by Fabian Strasser about 3 years ago

Agreed.
Please make this more important. There are many tickets out there that aim at the same problem all over Redmine, yet nothing seems to be considered. Why? This would enrich this great piece of software another great deal!

Tickets related to this issue:

#3972
#4668
#4844
#4886
#5990
#6040
#7113
#8058
#12295
#15575

and possibly many more. Yes, there are duplicates, but those only show that this is important to the users!

#13 Updated by Toshi MARUYAMA almost 3 years ago

  • Related to deleted (Feature #4886: Name of custom fields should be multilingual)

#14 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4886.

#15 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #4886: Name of custom fields should be multilingual added

#16 Updated by Andrzej Nowak 28 days ago

+1 it is needed for us too

Also available in: Atom PDF