Feature #558

Default & Closed statuses to be saved at workflow level

Added by Geordee Naliyath almost 10 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

Currently the "Default Value" and "Issue Closed" are set at issue level. It would have been great
if these can be set at workflow level (may be with a set of radio buttons). This would help us to create workflows for
various kind of projects and applications in a single Redmine instance.


Related issues

Duplicates Redmine - Feature #5816: New issue initial status should be settable in workflow Closed 2010-07-05

History

#1 Updated by Terence Mill almost 6 years ago

duplicate of #5816

#2 Updated by Daniel Felix almost 5 years ago

  • Description updated (diff)
  • Category set to Issues workflow
  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing this ticket in favor of #5816.
Even if #5816 is a duplicate of this one. The discussion on #5816 is much further.

Also available in: Atom PDF