Feature #5681

Merge Issue comments and associated commits.

Added by Jeffrey Jones over 7 years ago. Updated 12 days ago.

Status:ClosedStart date:2010-06-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

On the issues page you have the comments and commits under the main issue.

I am finding the split nature of journals and associated commits annoying as it makes it harder to see which comments were made after which commit.

It also means that commit messages (which may have useful information) are not slotted into the historical comment flow.

I think a much more logical layout would be a single column that shows comments and commits in their chronological order.


Related issues

Duplicates Redmine - Feature #3046: Mix associated revisions with journal entries New 2009-03-25

History

#1 Updated by Ngewi Fet over 7 years ago

Pretag as valid request.

#2 Updated by Mischa The Evil 12 days ago

  • Duplicates Feature #3046: Mix associated revisions with journal entries added

#3 Updated by Mischa The Evil 12 days ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3046.

Also available in: Atom PDF