Feature #5750

Configurable activity list defaults

Added by Holger Winkelmann over 7 years ago. Updated about 2 years ago.

Status:ClosedStart date:2010-06-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Define defaults for the activity list like default columns in issues list.
As more and more modules can provide infos for the Activity list a default
setting for the list would be good.


Related issues

Duplicates Redmine - Feature #1605: Activity page to remember user's selection of activities Closed 2008-07-09

History

#1 Updated by Holger Just over 7 years ago

  • Subject changed from Activuty List defaults to Configurable activity list defaults

#2 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #1605: Activity page to remember user's selection of activities added

#3 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #1605.

Also available in: Atom PDF