Feature #5889

Progress bar for large file uploads

Added by Rafi Greenberg over 7 years ago. Updated over 5 years ago.

Status:ClosedStart date:2010-07-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Hi all,

We've been using Redmine at our company for almost 2 years and we love it. One feature that would be beneficial to us is the ability to upload large ( > 1GB ) files to the 'Files' section of projects. This would be accompanied by a nice progress bar.

Would it be tough to integrate something like Uber-Uploader (http://uber-uploader.sourceforge.net/)?

Thanks!


Related issues

Duplicates Redmine - Feature #3957: Ajax file upload with progress bar Closed 2009-10-01

History

#1 Updated by Seth Sandler over 6 years ago

Has anyone been able to implement something like this? The size of files today really makes this a necessity.

#2 Updated by Josef H over 6 years ago

+1

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to UI

#4 Updated by ex vito over 5 years ago

This seems to be a duplicate of #3957. Both issues with zero activity since about a year ago...

I also feel this particular need and would very much like to contribute to addressing this. However, I have zero Ruby skills and a couple of very rough shots I've given it failed miserably... :/ No surprise.

How can we make this happen? :)

#5 Updated by Etienne Massip over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed.

Also available in: Atom PDF