Defect #5905

"Due date" from a ticket is readonly after adding a new subticket -- > 1.0.0 RC is missing in "Affected version"

Added by Sepp _ over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-07-19
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

"Due date" from a ticket is readonly after adding a new subticket.

The "Affected version" is "1.0.0 RC", which ist missing here in the list.


Related issues

Duplicates Redmine - Feature #5490: Option for independent subtask priority/start date/due da... Closed 2010-05-10

History

#1 Updated by Mischa The Evil over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #5490.

Also available in: Atom PDF