Defect #6123

help/wiki_syntax_detailed.html is outdated

Added by Michalis Miatidis over 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-08-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

help/wiki_syntax_detailed.html in current trunk is not identical to: http://www.redmine.org/wiki/1/RedmineTextFormatting

Specifically, it does not mention sections of ordered/unordered lists and tables.


Related issues

Related to Redmine - Patch #5948: Update help/wiki_syntax_detailed.html with more link options Closed 2010-07-23

History

#1 Updated by Mischa The Evil over 7 years ago

  • Due date set to 2010-08-15
  • Category changed from Wiki to Documentation
  • Status changed from New to 7
  • Assignee set to Mischa The Evil
  • Priority changed from High to Normal
  • Target version set to 1.0.1
  • Affected version (unused) changed from 1.0.0-RC to devel

I'll do a rewrite of those1 pages upcoming weekend so it can be included in Redmine 1.0.1.

Thanks for the notification.

1 this includes two pages:

#2 Updated by Eric Davis over 7 years ago

  • Due date changed from 2010-08-15 to 2010-08-22

Mischa, how are you doing with this? I'm thinking about releasing 1.0.1 this Sunday (22nd).

#3 Updated by Holger Just over 7 years ago

Please also have a look at #5948 :)

#4 Updated by Eric Davis over 7 years ago

  • Due date deleted (2010-08-22)
  • Target version changed from 1.0.1 to Unplanned

Going to need to push this out to a later release. Mischa, let me know once it's ready.

#5 Updated by Mischa The Evil about 7 years ago

  • Category deleted (Documentation)
  • Status changed from 7 to Closed
  • Assignee deleted (Mischa The Evil)
  • Target version deleted (Unplanned)
  • Resolution set to Duplicate

Closed as a duplicate of #5948.

Also available in: Atom PDF