Feature #6274

Hide right pane in issues tab

Added by Mark P about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-09-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

I searched, but could not find anything similar to my request.

Is there anyway to implement a show-hide toggle for the right column/pane/area when viewing the Issues tab? This is the pane where one finds the View All Issues link, Summary link, and Custom Queries. As it is now, that panel takes up screen real estate that could be better utilized by adding visible columns to the issues list. Because that right area is so wide, many of the visible columns are blocked.

I remember seeing a plugin I think for hiding a left navigation bar, but I cannot find it now. That is a similar idea to this one.

Thanks and great job on Redmine.


Related issues

Duplicates Redmine - Feature #5746: Feature Request - Allow the sidebar to be collapsable Closed 2010-06-24

History

#1 Updated by Holger Just about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed for being a duplicate of #5746

Also available in: Atom PDF