Defect #6294

Pressing "Enter" key when filling a filter triggers "Save" action

Added by Jean-Baptiste Barth about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-09-05
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

It would be much more intuitive if the "Apply" action was triggered when hitting "Enter" key, I don't think anybody saves custom queries 10 times a day..


Related issues

Duplicates Redmine - Patch #2285: issue-refinement: pressing enter should result to an "apply" Closed

History

#1 Updated by Mischa The Evil about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #2285.

#2 Updated by Jean-Baptiste Barth about 7 years ago

Didn't see it sorry, thanks!

Also available in: Atom PDF